Sauvegarde de BS-Zelda

Règles du forum
SVP UNE QUESTION PAR SUJET ET DES TITRES PRECIS !
Veuillez noter le nom du jeu dans le titre du sujet.
Et pensez à regarder les soluces sur le site !
Verrouillé
Avatar du membre
Vivaldi
Populaire
Messages : 421
Enregistré le : 19 déc. 2004 10:51
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Musicien magique
Localisation : Anywhere

Sauvegarde de BS-Zelda

Message par Vivaldi » 25 nov. 2006 17:54

Je replace le message de Shadowslink ici :

"Bon je sais, que c' est un peu hors sujet mais il n y a pas de catégories pour BS zelda et ce topic me paraissait l endroit le plus propice a cette question.

Est ce quelqu'un sait comment on fait pour sauvegarder dans BS Zelda (a part en mourrant)

Je ne parle pas de la sauvegarde de l'emulateur(ca je sais le faire) mais de la sauvegarde du jeu."
Image

terminico
Messages : 2
Enregistré le : 08 févr. 2007 23:54

Probleme pour lancer bs zelda

Message par terminico » 09 févr. 2007 18:05

J'ai téléchargé le jeu du site, j'ai installer les patchs avec succes, mais malgres cela, quand je lance le jeu avec l'emulateur convenu, ben il y a deja trois parties, et je n'arrive pas a ni les effacer ni a crée une nouvel partie,quand je clique sur un des fichiers c'est bloquer dans le jeu directement...
Serais-ce parce que j'ai windows xp?
Ou il ya une solution?
Aider moi svp!!!

Avatar du membre
Vivaldi
Populaire
Messages : 421
Enregistré le : 19 déc. 2004 10:51
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Musicien magique
Localisation : Anywhere

Message par Vivaldi » 09 févr. 2007 19:33

Mon BS-Zelda a marché sur un ordinateur vieux de presque 10 ans avec Windows 95 dessus
Je ne pense pas que ce soit le problème...
Image

terminico
Messages : 2
Enregistré le : 08 févr. 2007 23:54

Message par terminico » 09 févr. 2007 19:58

Ok, mais quand tu lance le jeu, tu arrive a créer une nouvelle parti?

Avatar du membre
Vivaldi
Populaire
Messages : 421
Enregistré le : 19 déc. 2004 10:51
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Musicien magique
Localisation : Anywhere

Message par Vivaldi » 10 févr. 2007 10:35

Oui, c'est ça que je veux dire par "pas de problème"... :roll:
Image

shadowslink
Messages : 40
Enregistré le : 10 mai 2006 16:49
Pays : France
Age : entre 19 et 25

Message par shadowslink » 10 avr. 2007 13:51

Alors j'y crois pas, jai reinstallé le jeu pour y rejouer mais cette fois en effet jai le meme bug que toi terminico. En effet le patch de traduction est bien installé puisque le generique au debut est en francais (avec marqué "rom hacké par roto" ou je sais pas trop quoi mais apres il y a deja trois parties et on peut pas les supprimer en plus le nom de ces parties c est genre des signes qui veulent rien dire. quelquun pourrait reexpliquer comment installer les patches et aussi quel emulateur il utilise?

Voila je viens de reessayer et sans utiliser des patches le probleme est le meme , donc le bug vient soit de la rom soit de lemulateur (jutilise celui conseiller par le site (znes)

Allez et une nouvelle edit pour ce message =)
Je crois que jai trouvé la solution ici http://bszelda.zeldalegends.net/bs1files.shtml#01
Jai telechargé la rom que lon trouve dans le paragraphe suivant
II, BS Zelda

A, Patched Roms

1, The The BS Zelda rom: Included is
- Duke Serkol's last translation patch (which is based on Bumpus' patch)
- Roto's Complete patch
- Dreamer Nom's Upgrade patch
- FloBBaSKo's Time Crack
This rom makes the game as playable as currently possible. See below what the patches feature!
Apparement c' est la meme chose a part que la traduction est en anglais mais finalement ca se rapproche plus de zelda 1.

Est ce que quelquun pourrait verifier si il y a des changements par rapport a la rom du site svp , je vais regarder par rapport a la soluce du site mais c est dur avce une seule version...

Verrouillé